# We are unable to connect to the network. We apologize for the inconvenience.

**URL:** https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006
**Category:** Wowza Streaming Engine
**Created:** [August 8, 2013, 2:50am UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006 "2013-08-08T02:50:13Z")
**Posts on this page:** 13
**Page:** 1

<div class="post-metadata">

### Author: ![Danish\_Taqvi](https://avatars.discourse-cdn.com/v4/letter/d/bc8723/32.png) [@Danish\_Taqvi](https://community.wowza.com/u/Danish_Taqvi)
#### Post date: [August 8, 2013, 2:50am UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/1 "2013-08-08T02:50:13Z")

</div>

Hi

I am trying to embed streaming player code on my website but i am getting the following error

We are unable to connect to the network. We apologize for the inconvenience.

when access from other computers however streaming is working fine on server itself. I am trying to sort out this problem from past 24 hours but no success ☹ can someone help me? I have tried two different ISPs (BT and Fiber optic) but same result.

Please help us as we want to resume stream on our website as soon as possbile.

Kind regards

---

<div class="post-metadata">

### Author: ![Matt\_Young](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/matt_young/32/389_2.png) [@Matt\_Young](https://community.wowza.com/u/Matt_Young)
#### Post date: [August 8, 2013, 6:01am UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/2 "2013-08-08T06:01:39Z")

</div>

What player are you using? Are you able to see the Wowza version when you type http://[wowza-ip]:1935/ into the browser? Can you ping the Wowza server from your web server?

---

<div class="post-metadata">

### Author: ![Richard\_Lanham](https://avatars.discourse-cdn.com/v4/letter/r/c68b51/32.png) [@Richard\_Lanham](https://community.wowza.com/u/Richard_Lanham)
#### Post date: [August 8, 2013, 12:36pm UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/3 "2013-08-08T12:36:13Z")

</div>

The Application.xml /StreamType is reportedly set to “default”. It should be “live”

Richard

---

<div class="post-metadata">

### Author: ![Richard\_Lanham](https://avatars.discourse-cdn.com/v4/letter/r/c68b51/32.png) [@Richard\_Lanham](https://community.wowza.com/u/Richard_Lanham)
#### Post date: [August 8, 2013, 1:02pm UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/4 "2013-08-08T13:02:26Z")

</div>

Re-start Wowza to be sure the new configuration is being used. And make sure you are editing [install-dir]/conf/live/Application.xml

Richard

---

<div class="post-metadata">

### Author: ![Richard\_Lanham](https://avatars.discourse-cdn.com/v4/letter/r/c68b51/32.png) [@Richard\_Lanham](https://community.wowza.com/u/Richard_Lanham)
#### Post date: [August 8, 2013, 1:22pm UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/5 "2013-08-08T13:22:03Z")

</div>

Where is the Application.xml you are editing? Do you have it here: /applications/live/Application.xml ? It should be here /conf/live/Application.xml

Otherwise, zip up /conf and current access log and send to support@wowza.com. Include a link to this thread for reference

Richard

---

<div class="post-metadata">

### Author: ![Richard\_Lanham](https://avatars.discourse-cdn.com/v4/letter/r/c68b51/32.png) [@Richard\_Lanham](https://community.wowza.com/u/Richard_Lanham)
#### Post date: [August 8, 2013, 1:33pm UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/6 "2013-08-08T13:33:44Z")

</div>

Just zip up /conf folder (everything) and current access log and send to support@wowza.com. Include a link to this thread for reference

Richard

---

<div class="post-metadata">

### Author: ![Matt\_Young](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/matt_young/32/389_2.png) [@Matt\_Young](https://community.wowza.com/u/Matt_Young)
#### Post date: [August 8, 2013, 6:26am UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/7 "2013-08-08T06:26:22Z")

</div>

Do your logs indicate that your stream has been published? Are there any errors? Check your [install-dir]/logs/wowzamediaserver\_access.log and \_error.log to see if you can identify the connection attempts and that the stream is published.

---

<div class="post-metadata">

### Author: ![Danish\_Taqvi](https://avatars.discourse-cdn.com/v4/letter/d/bc8723/32.png) [@Danish\_Taqvi](https://community.wowza.com/u/Danish_Taqvi)
#### Post date: [August 8, 2013, 3:05am UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/8 "2013-08-08T03:05:52Z")

</div>

Hi

first of all thanks for your quick reply, we are using [osmp.org](http://osmp.org) player, also when i type wowza ip so got the wowza server version details “Wowza Media Server 3 Trial Edition (Expires: Sep 01, 2013) 3.6.2 build5334” and i dont know how to ping wowza server from my we server.

kind regards

---

<div class="post-metadata">

### Author: ![Danish\_Taqvi](https://avatars.discourse-cdn.com/v4/letter/d/bc8723/32.png) [@Danish\_Taqvi](https://community.wowza.com/u/Danish_Taqvi)
#### Post date: [August 8, 2013, 4:03am UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/9 "2013-08-08T04:03:19Z")

</div>

hi

Sorry i cant understand the access log i am copying here all details

following is the wowzamediaserver\_access.log (latest)

#Version: 1.0

#Start-Date: 2013-08-07 13:20:48 BST

#Software: Wowza Media Server 3.6.2 build5334

#Date: 2013-08-07

#Fields: date time tz x-event x-category x-severity x-status x-ctx x-comment x-vhost x-app x-appinst x-duration s-ip s-port s-uri c-ip c-proto c-referrer c-user-agent c-client-id cs-bytes sc-bytes x-stream-id x-spos cs-stream-bytes sc-stream-bytes x-sname x-sname-query x-file-name x-file-ext x-file-size x-file-length x-suri x-suri-stem x-suri-query cs-uri-stem cs-uri-query

2013-08-07 13:20:48 BST server-start server INFO 200 Wowza Media Server 3 Trial Edition (Expires: Sep 01, 2013) 3.6.2 build5334 - - - - 1.554 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Server License Key: SVRT3-XXXXX-XXXXX-XXXXX-XXXXX-6c9hU - - - 1.571 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Maximum Connections: Unlimited - - - 1.572 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Transcoder Streams Available: Unlimited - - - 1.589 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Transcoder Watermark: Yes - - - 1.589 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - nDVR Available: Yes - - - 1.59 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - DRM Available: Yes - - - 1.591 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Hardware Available Processors: 4 - - - 1.592 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Hardware Physical Memory: 1638MB/4000MB - - - 1.603 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Hardware Swap Space: 5255MB/7999MB - - - 1.603 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Max File Descriptor Count: Unlimited - - - 1.604 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - OS Name: Windows 7 - - - 1.604 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - OS Version: 6.1 - - - 1.604 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - OS Architecture: amd64 - - - 1.605 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - OS CPU: amd64 - - - 1.605 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Name: Java HotSpot™ 64-Bit Server VM - - - 1.605 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Vendor: Oracle Corporation - - - 1.606 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Version: 1.7.0\_25 - - - 1.606 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java VM Version: 23.25-b01 - - - 1.606 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Spec Version: 1.7 - - - 1.607 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Home: C:\Program Files\Java\jdk1.7.0\_25\jre - - - 1.607 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Max Heap Size: 682MB - - - 1.608 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Architecture: 64 - - - 1.609 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Locale[user.language]: en - - - 1.61 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Locale[user.country]: GB - - - 1.611 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Locale[user.variant]: - - - 1.612 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Locale[file.encoding]: Cp1252 - - - 1.613 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Timezone[user.timezone]: Europe/London - - - 1.614 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Args[0]: -Xmx768M - - - 1.614 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Args[1]: -Dcom.sun.management.jmxremote=true - - - 1.615 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Args[2]: -Dcom.wowza.wms.runmode=standalone - - - 1.615 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Args[3]: -Dcom.wowza.wms.native.base=win - - - 1.616 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Java Args[4]: -Dcom.wowza.wms.ConfigURL= - - - 1.616 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Server runmode: standalone - - - 1.617 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Server native.platform: win - - - 1.617 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:48 BST comment server INFO 200 - Server threads[h/t]: 10/10 - - - 1.618 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:50 BST comment server INFO 200 - CMDInterface now listening: [any]:8083 - - - 3.298 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:51 BST vhost-start vhost INFO 200 _defaultVHost_ - - - - 4.721 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:51 BST comment server INFO 200 - _defaultVHost_ threads[h/t]:120/80 home:C:/Program Files (x86)/Wowza Media Systems/Wowza Media Server 3.6.2 - - - 4.788 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:51 BST comment vhost INFO 200 _defaultVHost_ Bind attempt ([any]:1935:4) - - - 4.792 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:51 BST comment vhost INFO 200 _defaultVHost_ Bind successful ([any]:1935) - - - 4.797 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:51 BST comment vhost INFO 200 _defaultVHost_ Bind attempt ([any]:8086:1) - - - 4.8 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:51 BST comment vhost INFO 200 _defaultVHost_ Bind successful ([any]:8086) - - - 4.802 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:51 BST comment server INFO 200 - Server.startShutdownHook: Start server shutdown hook - - - 4.806 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:20:51 BST comment server INFO 200 - Wowza Media Server is started! - - - 4.812 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:21:20 BST comment server WARN 200 - ApplicationInstance.contructor[live/_definst_]: Streams/StreamType type [default] is not a LIVE stream type yet Streams/LiveStreamPacketizers contains entrie(s) [cupertinostreamingpacketizer,smoothstreamingpacketizer]. HTTP streaming will not function properly. - - - 33.494 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:21:20 BST app-start application INFO 200 _definst_ live/_definst_ - - - 33.557 - - - - - - - - - - - - - - - - - - - - - - - - -

2013-08-07 13:21:20 BST connect-pending session INFO 100 127.0.0.1 - _defaultVHost_ live _definst_ 0.262 [any] 1935 rtmp://127.0.0.1/live 127.0.0.1 rtmp rtmp://127.0.0.1/live Wirecast/FM 1.0 (compatible; FMSc/1.0) 76365661 3298 3073 - - - - - - - - - - - - - rtmp://127.0.0.1/live -

and following is the wowza error log (latest)

#Version: 1.0

#Start-Date: 2013-08-07 13:21:20 BST

#Software: Wowza Media Server 3.6.2 build5334

#Date: 2013-08-07

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

WARN server comment 2013-08-07 13:21:20 - - - - - 33.494 - - - - - - - - ApplicationInstance.contructor[live/_definst_]: Streams/StreamType type [default] is not a LIVE stream type yet Streams/LiveStreamPacketizers contains entrie(s) [cupertinostreamingpacketizer,smoothstreamingpacketizer]. HTTP streaming will not function properly.

WARN server comment 2013-08-07 14:39:31 - - - - - 4724.575 - - - - - - - - ApplicationInstance.contructor[live/_definst_]: Streams/StreamType type [default] is not a LIVE stream type yet Streams/LiveStreamPacketizers contains entrie(s) [cupertinostreamingpacketizer,smoothstreamingpacketizer]. HTTP streaming will not function properly.

WARN server comment 2013-08-07 14:59:25 - - - - - 5918.985 - - - - - - - - ApplicationInstance.contructor[live/_definst_]: Streams/StreamType type [default] is not a LIVE stream type yet Streams/LiveStreamPacketizers contains entrie(s) [cupertinostreamingpacketizer,smoothstreamingpacketizer]. HTTP streaming will not function properly.

ERROR server comment 2013-08-07 14:59:43 - - - - - 5937.101 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:44 - - - - - 5937.396 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:44 - - - - - 5937.646 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:44 - - - - - 5937.896 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:45 - - - - - 5938.146 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:45 - - - - - 5938.396 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:45 - - - - - 5938.646 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:45 - - - - - 5938.896 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:46 - - - - - 5939.146 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:46 - - - - - 5939.396 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:46 - - - - - 5939.646 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:46 - - - - - 5939.896 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:47 - - - - - 5940.146 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:47 - - - - - 5940.396 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:47 - - - - - 5940.646 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:47 - - - - - 5940.896 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:48 - - - - - 5941.146 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:48 - - - - - 5941.396 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:48 - - - - - 5941.646 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:48 - - - - - 5941.896 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:49 - - - - - 5942.146 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:49 - - - - - 5942.396 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:49 - - - - - 5942.646 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:49 - - - - - 5942.896 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:50 - - - - - 5943.147 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:50 - - - - - 5943.397 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:50 - - - - - 5943.647 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:50 - - - - - 5943.897 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:51 - - - - - 5944.147 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:51 - - - - - 5944.397 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:51 - - - - - 5944.647 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:52 - - - - - 5945.236 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:52 - - - - - 5945.497 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:52 - - - - - 5945.747 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:52 - - - - - 5945.997 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:53 - - - - - 5946.247 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:53 - - - - - 5946.497 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:53 - - - - - 5946.747 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:53 - - - - - 5946.997 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:54 - - - - - 5947.247 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:54 - - - - - 5947.497 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:54 - - - - - 5947.747 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:54 - - - - - 5947.997 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:55 - - - - - 5948.247 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:55 - - - - - 5948.498 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:55 - - - - - 5948.747 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:55 - - - - - 5948.997 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:56 - - - - - 5949.247 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:56 - - - - - 5949.497 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:56 - - - - - 5949.747 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:56 - - - - - 5949.997 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:57 - - - - - 5950.247 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:57 - - - - - 5950.497 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:57 - - - - - 5950.748 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:57 - - - - - 5950.998 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:58 - - - - - 5951.248 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:58 - - - - - 5951.498 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:58 - - - - - 5951.748 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:58 - - - - - 5951.998 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:59 - - - - - 5952.248 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:59 - - - - - 5952.498 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:59 - - - - - 5952.749 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 14:59:59 - - - - - 5952.999 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:00 - - - - - 5953.249 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:00 - - - - - 5953.499 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:00 - - - - - 5953.749 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:00 - - - - - 5953.999 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:01 - - - - - 5954.249 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:01 - - - - - 5954.499 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:01 - - - - - 5954.749 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:01 - - - - - 5954.999 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:02 - - - - - 5955.249 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:02 - - - - - 5955.5 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:02 - - - - - 5955.75 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:02 - - - - - 5956.0 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:03 - - - - - 5956.25 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:03 - - - - - 5956.5 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:03 - - - - - 5956.75 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:03 - - - - - 5957.0 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:04 - - - - - 5957.25 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:04 - - - - - 5957.5 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:04 - - - - - 5957.75 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:04 - - - - - 5958.0 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:05 - - - - - 5958.25 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:05 - - - - - 5958.5 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:05 - - - - - 5958.75 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:05 - - - - - 5959.0 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:06 - - - - - 5959.25 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:06 - - - - - 5959.5 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:06 - - - - - 5959.75 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:06 - - - - - 5960.0 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:07 - - - - - 5960.25 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:07 - - - - - 5960.501 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:07 - - - - - 5960.751 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:07 - - - - - 5961.001 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:08 - - - - - 5961.251 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:08 - - - - - 5961.501 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:08 - - - - - 5961.751 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:08 - - - - - 5962.001 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:09 - - - - - 5962.251 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:09 - - - - - 5962.501 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:09 - - - - - 5962.751 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:09 - - - - - 5963.002 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:10 - - - - - 5963.252 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:10 - - - - - 5963.502 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:10 - - - - - 5963.753 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:10 - - - - - 5964.003 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:11 - - - - - 5964.253 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:11 - - - - - 5964.503 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:11 - - - - - 5964.753 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:11 - - - - - 5965.003 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:12 - - - - - 5965.253 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:12 - - - - - 5965.255 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:12 - - - - - 5965.553 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:12 - - - - - 5965.803 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:12 - - - - - 5966.053 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:13 - - - - - 5966.303 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:13 - - - - - 5966.554 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:13 - - - - - 5966.804 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:13 - - - - - 5967.054 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:14 - - - - - 5967.304 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:14 - - - - - 5967.554 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:14 - - - - - 5967.804 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:14 - - - - - 5968.054 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:15 - - - - - 5968.304 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:15 - - - - - 5968.554 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:15 - - - - - 5968.804 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:15 - - - - - 5969.054 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:16 - - - - - 5969.304 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:16 - - - - - 5969.554 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:16 - - - - - 5969.804 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:16 - - - - - 5970.054 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:17 - - - - - 5970.304 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:00:17 - - - - - 5970.554 - - - - - - - - MediaReaderFactory.getInstance: Missing definition for livestream

ERROR server comment 2013-08-07 15:22:59 - - - - - 7332.787 - - - - - - - - ScheduledRandomAccessReader.bufferMiss[new\_stream]: Request failed: 2621440:1873

ERROR server comment 2013-08-07 15:22:59 - - - - - 7332.79 - - - - - - - - ScheduledRandomAccessReader.bufferMiss[new\_stream]: Request failed: 2621444:13

WARN server comment 2013-08-07 15:30:13 - - - - - 7766.537 - - - - - - - - ApplicationInstance.contructor[live/new\_stream]: Streams/StreamType type [default] is not a LIVE stream type yet Streams/LiveStreamPacketizers contains entrie(s) [cupertinostreamingpacketizer,smoothstreamingpacketizer]. HTTP streaming will not function properly.

ERROR server comment 2013-08-07 15:30:20 - - - - - 7773.48 - - - - - - - - ScheduledRandomAccessReader.bufferMiss[new\_stream]: Request failed: 2686976:7996

ERROR server comment 2013-08-07 15:30:20 - - - - - 7773.48 - - - - - - - - ScheduledRandomAccessReader.bufferMiss[new\_stream]: Request failed: 2686980:13

#Version: 1.0

#Start-Date: 2013-08-07 15:35:51 BST

#Software: Wowza Media Server 3.6.2 build5334

#Date: 2013-08-07

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

ERROR server comment 2013-08-07 15:35:53 - - - - - 2.592 - - - - - - - - server core failure: java.net.BindException: Address already in use: bind

#Version: 1.0

#Start-Date: 2013-08-07 15:36:30 BST

#Software: Wowza Media Server 3.6.2 build5334

#Date: 2013-08-07

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

WARN server comment 2013-08-07 15:37:01 - - - - - 31.278 - - - - - - - - ApplicationInstance.contructor[live/_definst_]: Streams/StreamType type [default] is not a LIVE stream type yet Streams/LiveStreamPacketizers contains entrie(s) [cupertinostreamingpacketizer,smoothstreamingpacketizer]. HTTP streaming will not function properly.

WARN server comment 2013-08-07 15:37:01 - - - - - 31.476 - - - - - - - myStream open: java.io.FileNotFoundException: C:\Program Files (x86)\Wowza Media Systems\Wowza Media Server 3.6.2\content\myStream.flv (The system cannot find the file specified)

ERROR server comment 2013-08-07 15:48:28 - - - - - 719.14 - - - - - - - - ScheduledRandomAccessReader.bufferMiss[new\_stream]: Request failed: 1310720:718

ERROR server comment 2013-08-07 15:48:28 - - - - - 719.149 - - - - - - - - ScheduledRandomAccessReader.bufferMiss[new\_stream]: Request failed: 1310724:13

#Version: 1.0

#Start-Date: 2013-08-07 15:54:34 BST

#Software: Wowza Media Server 3.6.2 build5334

#Date: 2013-08-07

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

WARN server comment 2013-08-07 15:56:15 - - - - - 101.497 - - - - - - - - ApplicationInstance.contructor[live/_definst_]: Streams/StreamType type [default] is not a LIVE stream type yet Streams/LiveStreamPacketizers contains entrie(s) [cupertinostreamingpacketizer,smoothstreamingpacketizer]. HTTP streaming will not function properly.

ERROR server comment 2013-08-07 16:24:28 - - - - - 1794.606 - - - - - - - - ScheduledRandomAccessReader.bufferMiss[new\_Stream]: Request failed: 983040:74

ERROR server comment 2013-08-07 16:24:28 - - - - - 1794.607 - - - - - - - - ScheduledRandomAccessReader.bufferMiss[new\_Stream]: Request failed: 983044:13

#Version: 1.0

#Start-Date: 2013-08-07 16:33:27 BST

#Software: Wowza Media Server 3.6.2 build5334

#Date: 2013-08-07

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

WARN server comment 2013-08-07 16:33:39 - - - - - 13.064 - - - - - - - - ApplicationInstance.contructor[live/_definst_]: Streams/StreamType type [default] is not a LIVE stream type yet Streams/LiveStreamPacketizers contains entrie(s) [cupertinostreamingpacketizer,smoothstreamingpacketizer]. HTTP streaming will not function properly.

ERROR server comment 2013-08-07 16:41:08 - - - - - 461.618 - - - - - - - - ScheduledRandomAccessReader.bufferMiss[new\_Stream]: Request failed: 1310720:280

ERROR server comment 2013-08-07 16:41:08 - - - - - 461.619 - - - - - - - - ScheduledRandomAccessReader.bufferMiss[new\_Stream]: Request failed: 1310724:13

#Version: 1.0

#Start-Date: 2013-08-08 11:21:23 BST

#Software: Wowza Media Server 3.6.2 build5334

#Date: 2013-08-08

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

kind regards

kind regards

---

<div class="post-metadata">

### Author: ![Danish\_Taqvi](https://avatars.discourse-cdn.com/v4/letter/d/bc8723/32.png) [@Danish\_Taqvi](https://community.wowza.com/u/Danish_Taqvi)
#### Post date: [August 8, 2013, 4:49am UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/10 "2013-08-08T04:49:00Z")

</div>

HI

i have edit application.xml and changed “default” to “live” and re-connected wirecast but still getting the same error.

kind regards

---

<div class="post-metadata">

### Author: ![Danish\_Taqvi](https://avatars.discourse-cdn.com/v4/letter/d/bc8723/32.png) [@Danish\_Taqvi](https://community.wowza.com/u/Danish_Taqvi)
#### Post date: [August 8, 2013, 5:17am UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/11 "2013-08-08T05:17:47Z")

</div>

hi

Well i have re-started wowza and using the updated application.xml file but unfortunately still getting the same error.

kind regards

---

<div class="post-metadata">

### Author: ![Danish\_Taqvi](https://avatars.discourse-cdn.com/v4/letter/d/bc8723/32.png) [@Danish\_Taqvi](https://community.wowza.com/u/Danish_Taqvi)
#### Post date: [August 8, 2013, 5:25am UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/12 "2013-08-08T05:25:12Z")

</div>

hi

yes i think i have edited the same file, please check the file path below

C:\Program Files (x86)\Wowza Media Systems\Wowza Media Server 3.6.2\conf\live

kind regards

---

<div class="post-metadata">

### Author: ![Danish\_Taqvi](https://avatars.discourse-cdn.com/v4/letter/d/bc8723/32.png) [@Danish\_Taqvi](https://community.wowza.com/u/Danish_Taqvi)
#### Post date: [August 8, 2013, 5:32am UTC](https://community.wowza.com/t/we-are-unable-to-connect-to-the-network-we-apologize-for-the-inconvenience/41006/13 "2013-08-08T05:32:00Z")

</div>

> hi
> 
> yes i think i have edited the same file, please check the file path below
> 
> C:\Program Files (x86)\Wowza Media Systems\Wowza Media Server 3.6.2\conf\live
> 
> kind regards

if you dont mind can i provide you teamviewer login details so you can have alook yourself?
