# WARN vhost comment \_defaultVHost\_ Bind failed, try again (\[any\]:80): java.net .Bind

**URL:** <https://community.wowza.com/t/warn-vhost-comment-defaultvhost-bind-failed-try-again-any-80-java-net-bind/40841>\
**Category:** Wowza Streaming Engine\
**Tags:** server-administration\
**Created:** [July 22, 2013, 2:44pm UTC](https://community.wowza.com/t/warn-vhost-comment-defaultvhost-bind-failed-try-again-any-80-java-net-bind/40841 "2013-07-22T14:44:44Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![Kenny\_Johnson](https://avatars.discourse-cdn.com/v4/letter/k/82dd89/32.png) [@Kenny\_Johnson](https://community.wowza.com/u/Kenny_Johnson)\
**Post date:** [July 22, 2013, 2:44pm UTC](https://community.wowza.com/t/warn-vhost-comment-defaultvhost-bind-failed-try-again-any-80-java-net-bind/40841/1 "2013-07-22T14:44:44Z")

</div>

WARN vhost comment _defaultVHost_ Bind failed, try again ([any]:80): [java.net](http://java.net) .BindException: Address already in use

This is the message I get when I try to start the wowza server.

THis is on windows 7.

It was working great, then I rebooted the server, then this started.

I do not have wowza running as a service.

I checked to see if I could see anything else starting up using port 80.

could not find anything.

Changed the applications sync method to “systemclock” per an older post about this same error… did not help.

Any other suggestions?

I could just change wowza so that it does not use 80… not sure how to do that if it wont start though…

thanks

---

<div class="post-metadata">

**Author:** ![Tim\_Dougherty](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/tim_dougherty/32/596_2.png) [@Tim\_Dougherty](https://community.wowza.com/u/Tim_Dougherty)\
**Post date:** [July 22, 2013, 3:09pm UTC](https://community.wowza.com/t/warn-vhost-comment-defaultvhost-bind-failed-try-again-any-80-java-net-bind/40841/2 "2013-07-22T15:09:59Z")

</div>

Hi,

This error indicates that another application on your server is using port 1935. In Windows, it is most often the result of Wowza Media Server having been started as a server and then also starting in standalone mode (standalone mode runs in a command console window and displays real time server logging). Check your running services in Windows and stop Wowza Media Server if you intend to continue using Wowza in the standalone mode.

For more information on how to start and stop Wowza Media Server, take a look at this section from the Quick Start Guide:

[Starting and stopping the server (standalone)](https://www.wowza.com/docs/how-to-install-and-configure-wowza-streaming-engine#startStandalone)

[Starting and stopping the server (system service)](https://www.wowza.com/docs/how-to-install-and-configure-wowza-streaming-engine#startService)

Other resources:

[Ports used for streaming](https://www.wowza.com/docs/how-to-install-and-configure-wowza-streaming-engine#openPorts)

-Tim

---

<div class="post-metadata">

**Author:** ![Kenny\_Johnson](https://avatars.discourse-cdn.com/v4/letter/k/82dd89/32.png) [@Kenny\_Johnson](https://community.wowza.com/u/Kenny_Johnson)\
**Post date:** [July 22, 2013, 3:10pm UTC](https://community.wowza.com/t/warn-vhost-comment-defaultvhost-bind-failed-try-again-any-80-java-net-bind/40841/3 "2013-07-22T15:10:43Z")

</div>

I got it going by going into conf/vhost and changing the port from 80 to 88.

Anyone know how I can get it to use 88 again? Or does it matter? Because I do not even use port 80 when I am connecting to the video, I use port 1935.

Any suggestions?

---

<div class="post-metadata">

**Author:** ![Richard\_Lanham](https://avatars.discourse-cdn.com/v4/letter/r/c68b51/32.png) [@Richard\_Lanham](https://community.wowza.com/u/Richard_Lanham)\
**Post date:** [July 23, 2013, 1:37am UTC](https://community.wowza.com/t/warn-vhost-comment-defaultvhost-bind-failed-try-again-any-80-java-net-bind/40841/4 "2013-07-23T01:37:33Z")

</div>

You probably have a web server running on that machine binding to port 80. You can’t bind to the same IP/Port combination as another service, or of another VHost.xml /HostPort

Richard

---

<div class="post-metadata">

**Author:** ![Tim\_Dougherty](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/tim_dougherty/32/596_2.png) [@Tim\_Dougherty](https://community.wowza.com/u/Tim_Dougherty)\
**Post date:** [July 22, 2013, 3:17pm UTC](https://community.wowza.com/t/warn-vhost-comment-defaultvhost-bind-failed-try-again-any-80-java-net-bind/40841/5 "2013-07-22T15:17:20Z")

</div>

I see that you’re not using Wowza as a service. Please create a support ticket by sending an e-mail to support@wowza.com. Please include a reference to this post and a copy of your [install-dir]/conf and /logs folders as a .zip file (or other archive) so we can take a closer look at your configuration and server activity.

Thank you,

-Tim

---

<div class="post-metadata">

**Author:** ![Kenny\_Johnson](https://avatars.discourse-cdn.com/v4/letter/k/82dd89/32.png) [@Kenny\_Johnson](https://community.wowza.com/u/Kenny_Johnson)\
**Post date:** [July 22, 2013, 3:19pm UTC](https://community.wowza.com/t/warn-vhost-comment-defaultvhost-bind-failed-try-again-any-80-java-net-bind/40841/6 "2013-07-22T15:19:17Z")

</div>

the error was about port 80. did you catch that? i accidentally pasted it in as port 1935… but the error was about port 80.

i edited the post to show the correct error.
