# Page not Found

**URL:** <https://community.wowza.com/t/page-not-found/507>\
**Category:** Wowza Streaming Engine\
**Created:** [June 5, 2014, 10:56pm UTC](https://community.wowza.com/t/page-not-found/507 "2014-06-05T22:56:08Z")\
**Posts on this page:** 11\
**Page:** 1

<div class="post-metadata">

**Author:** ![system](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/system/32/447_2.png) [@system](https://community.wowza.com/u/system)\
**Post date:** [June 5, 2014, 10:56pm UTC](https://community.wowza.com/t/page-not-found/507/1 "2014-06-05T22:56:08Z")

</div>

Hello,

I successfully installed WSE on our server (please note that I am running fms on the server also) and I opened port 1936 for Wowza - I feel more comfortable with Wowza than fms - on the browser, I get this information to show that wowza is working: **Wowza Streaming Engine 4 Monthly Edition 4.0.3 build10989.** But when I try to connect to the engine using myserveraddress:8088/enginemanager it just shows: page not found. Is there another way I can connect to the manager?

Thank you.

---

<div class="post-metadata">

**Author:** ![Tim\_Dougherty](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/tim_dougherty/32/596_2.png) [@Tim\_Dougherty](https://community.wowza.com/u/Tim_Dougherty)\
**Post date:** [June 5, 2014, 3:13pm UTC](https://community.wowza.com/t/page-not-found/507/2 "2014-06-05T15:13:52Z")

</div>

Hello Phillip,

This is probably the result of pot 8088 being used by another application on your server. You may disable the conflicting application, or you can follow these steps to change the manager listening port:

1. Edit **[install-dir]/manager/bin/startmgr.sh** or **startmgr.bat** (.bat for Windows).

2. Find this line:

$WMSMGR\_HOME/lib/wms-winstone-1.0.5-boot.jar --prefix="/enginemanager" --defaultWebApp="/enginemanager" --tempDirectory=$WMSMGR\_HOME/temp --webroot=$WMSMGR\_HOME/temp --warfile=$WMSMGR\_HOME/lib/WMSManager.war **–httpPort=8088** --directoryListings=false"

1. Change “ **httpPort=8088** ” to “ **httpPort=XXXX** ” where XXXX is your unique port assignment.

2. Save the file and restart WSEM

3. Try accessing on the new port.

Please keep me posted on your progress.

Regards,

-Tim

---

<div class="post-metadata">

**Author:** ![Philip\_Neabueze](https://avatars.discourse-cdn.com/v4/letter/p/e95f7d/32.png) [@Philip\_Neabueze](https://community.wowza.com/u/Philip_Neabueze)\
**Post date:** [June 6, 2014, 6:19am UTC](https://community.wowza.com/t/page-not-found/507/3 "2014-06-06T06:19:17Z")

</div>

Hello Tim,

I did as you advised and it worked after much trouble with iptables.

Then each time I try to login from the browser, it never gets me logged in. The first time it was a redirect error on the brower that showed page not found: {[http://myserverip:8880/enginemanager/j\_spring\_security\_check?wowza-page-redirect=](http://myserverip:8880/enginemanager/j_spring_security_check?wowza-page-redirect=)}

I went back to save the iptbles then stop it before stopping and starting the WSE and WSEM, then I will get the login page again and once I enter the user name and password, it will disconnect my terminal from the server and then display page not found.

Please, what help can I get, I really need to do a live stream in the next 12 - 13 hrs from now on this server.

Thank you.

---

<div class="post-metadata">

**Author:** ![Philip\_Neabueze](https://avatars.discourse-cdn.com/v4/letter/p/e95f7d/32.png) [@Philip\_Neabueze](https://community.wowza.com/u/Philip_Neabueze)\
**Post date:** [June 6, 2014, 3:30pm UTC](https://community.wowza.com/t/page-not-found/507/4 "2014-06-06T15:30:46Z")

</div>

Hello,

The error messages found in the logs directory/wowzastreamingengine\_error.log.2014-06-05 is as follows:

#Version: 1.0

#Start-Date: 2014-06-05 12:01:13 CDT

#Software: Wowza Streaming Engine 4.0.3 build10989

#Date: 2014-06-05

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

ERROR server comment 2014-06-05 12:01:13 - - - - - 3.521 - - - - - - - - REST API: Server request (GET): IP WhiteList blocked (server-IP)-403: [http://my-server-IP:8087/v1/server/server](http://my-server-IP:8087/v1/server/server)

#Version: 1.0

#Start-Date: 2014-06-05 12:13:25 CDT

#Software: Wowza Streaming Engine 4.0.3 build10989

#Date: 2014-06-05

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

ERROR server comment 2014-06-05 12:13:27 - - - - - 2.906 - - - - - - - - REST API: Server request (GET): IP WhiteList blocked (server-IP)-403: [http://server-IP:8087/v1/server/server](http://server-IP:8087/v1/server/server)

#Version: 1.0

#Start-Date: 2014-06-05 12:13:44 CDT

#Software: Wowza Streaming Engine 4.0.3 build10989

#Date: 2014-06-05

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

ERROR server comment 2014-06-05 12:13:47 - - - - - 2.896 - - - - - - - - REST API: Server request (GET): IP WhiteList blocked (server-IP)-403: [http://server-IP:8087/v1/server/server](http://server-IP:8087/v1/server/server)

#Version: 1.0

#Start-Date: 2014-06-05 23:38:50 CDT

#Software: Wowza Streaming Engine 4.0.3 build10989

#Date: 2014-06-05

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

ERROR server comment 2014-06-05 23:38:53 - - - - - 2.886 - - - - - - - - REST API: Server request (GET): IP WhiteList blocked (server-IP)-403: [http://server-IP:8087/v1/server/server](http://server-IP:8087/v1/server/server)

#Version: 1.0

#Start-Date: 2014-06-05 23:58:13 CDT

#Software: Wowza Streaming Engine 4.0.3 build10989

#Date: 2014-06-05

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

ERROR server comment 2014-06-05 23:58:16 - - - - - 2.868 - - - - - - - - REST API: Server request (GET): IP WhiteList blocked (server-IP)-403: [http://server-IP:8087/v1/server/server](http://server-IP:8087/v1/server/server)

#Version: 1.0

#Start-Date: 2014-06-06 00:04:21 CDT

#Software: Wowza Streaming Engine 4.0.3 build10989

#Date: 2014-06-06

#Fields: x-severity x-category x-event date time c-client-id c-ip c-port cs-bytes sc-bytes x-duration x-sname x-stream-id x-spos sc-stream-bytes cs-stream-bytes x-file-size x-file-length x-ctx x-comment

I see the password that I entered during installation inside the [instal dir]/conf/Admin.password.

I applied these commands:

/etc/init.d/iptables save

/etc/init.d/iptables stop

iptables -L

then i stopped and then started WSE and WSEM on the terminal and tried logging in from the browser using: http://[Wowza-IP]:[Port]/enginemanager/login.htm#home/_defaultVHost_

but it still showed page not found

Thanks for your help…

---

<div class="post-metadata">

**Author:** ![Jason\_Hilton](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/jason_hilton/32/437_2.png) [@Jason\_Hilton](https://community.wowza.com/u/Jason_Hilton)\
**Post date:** [June 6, 2014, 1:21pm UTC](https://community.wowza.com/t/page-not-found/507/5 "2014-06-06T13:21:38Z")

</div>

Hi,

Do you see anything in the Wowza logs which may indicate what the issue is?

You’re getting the sign in page when entering the following URL in the browser but the username/password doesn’t work when you click the Sign In button?

```auto
http://[Wowza-IP]:[Port]/enginemanager/login.htm#home/_defaultVHost_

```

Ensure you have a username and password in the [Wowza-Install]/conf/admin.password file.

If you’re still unable to get this working, please can you open a ticket by sending an email to support@wowza.com.

More information on getting started can be found in the [Quick Start Guide](https://www.wowza.com/docs/how-to-install-and-configure-wowza-streaming-engine).

Regards,

Jason

---

<div class="post-metadata">

**Author:** ![Jason\_Hilton](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/jason_hilton/32/437_2.png) [@Jason\_Hilton](https://community.wowza.com/u/Jason_Hilton)\
**Post date:** [June 6, 2014, 4:32pm UTC](https://community.wowza.com/t/page-not-found/507/6 "2014-06-06T16:32:12Z")

</div>

Hi,

Please see the article below which may help you.

[How to connect to remote Streaming Engine installations (whitelist)](https://www.wowza.com/docs/how-to-connect-to-remote-streaming-engine-installations-whitelist)

Jason

---

<div class="post-metadata">

**Author:** ![Jason\_Hilton](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/jason_hilton/32/437_2.png) [@Jason\_Hilton](https://community.wowza.com/u/Jason_Hilton)\
**Post date:** [July 24, 2014, 8:35am UTC](https://community.wowza.com/t/page-not-found/507/7 "2014-07-24T08:35:26Z")

</div>

Hi,

Is anything useful/related printed in the Wowza logs?

Which browser are you using to access Wowza Streaming Engine Manager (WSEM)?

We recommend well known and recent version, I believe it works best with Google Chrome.

Regards,

Jason

---

<div class="post-metadata">

**Author:** ![Jason\_Hilton](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/jason_hilton/32/437_2.png) [@Jason\_Hilton](https://community.wowza.com/u/Jason_Hilton)\
**Post date:** [July 30, 2014, 9:33am UTC](https://community.wowza.com/t/page-not-found/507/8 "2014-07-30T09:33:47Z")

</div>

Hi,

Thanks for the extra info but freeBSD is not officially supported, please see our [specifications page](https://www.wowza.com/products/streaming-engine/specifications).

We have had customers using this operating system in the past without issue but I personally have not had any experience with freeBSD being used with Wowza Streaming Engine 4.

If you’re still unable to get this working, please create a ticket by sending an email to support@wowza.com so we can try and assist you further.

Regards,

Jason

---

<div class="post-metadata">

**Author:** ![Jason\_Hilton](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/jason_hilton/32/437_2.png) [@Jason\_Hilton](https://community.wowza.com/u/Jason_Hilton)\
**Post date:** [August 18, 2014, 12:14pm UTC](https://community.wowza.com/t/page-not-found/507/9 "2014-08-18T12:14:22Z")

</div>

Hi,

From the description, I’, not sure what you have done or what you’re trying to achieve.

Please give as much detail as possible in your description so that we can assist you further.

Some articles which may be useful:

[How to log to a mySQL database](https://www.wowza.com/docs/how-to-log-to-a-mysql-database)

[How to log to a PostgreSQL database](https://www.wowza.com/docs/how-to-log-to-a-postgresql-database)

[How to do user authentication for Flash RTMP client using JDBC connection to MySQL database](https://www.wowza.com/docs/how-to-do-user-authentication-for-flash-rtmp-client-using-jdbc-connection-to-mysql-database)

Regards,

Jason

---

<div class="post-metadata">

**Author:** ![Richard\_Kearsley](https://avatars.discourse-cdn.com/v4/letter/r/bc79bd/32.png) [@Richard\_Kearsley](https://community.wowza.com/u/Richard_Kearsley)\
**Post date:** [July 23, 2014, 4:03pm UTC](https://community.wowza.com/t/page-not-found/507/10 "2014-07-23T16:03:00Z")

</div>

Hi

I too am having this issue on a new install.

The login page at http://:8088 loads correctly, however when I enter login information, the “spinner” lasts forever, until the browser returns an error:

> The connection has timed out
> 
> The server at is taking too long to respond.

the url which times out is a POST to http://:8088/enginemanager/j\_spring\_security\_check?wowza-page-redirect=

The message I then see in manager log is:

> WARN rest REST API: Authentication: Could not access server:[http://localhost:8087:](http://localhost:8087:)

When I connect to 8087 from local console, it works as shown here:

> # fetch -o test [http://localhost:8087](http://localhost:8087)
> 
> Authentication required for [http://localhost:8087/](http://localhost:8087/)!
> 
> Login: richard
> 
> Password:
> 
> test 100% of 79 B 229 kBps 00m00s
> 
> # cat test
> 
> Wowza Streaming Engine 4 Trial Edition (Expires: Jan 21, 2015) 4.0.4 build11775

out of ideas, please help

---

<div class="post-metadata">

**Author:** ![Richard\_Kearsley](https://avatars.discourse-cdn.com/v4/letter/r/bc79bd/32.png) [@Richard\_Kearsley](https://community.wowza.com/u/Richard_Kearsley)\
**Post date:** [July 25, 2014, 1:57pm UTC](https://community.wowza.com/t/page-not-found/507/11 "2014-07-25T13:57:47Z")

</div>

Hi

I believe it not to be a browser problem, I have tried chrome and firefox

I believe the problem is because the server runs freebsd rather than linux (with wowza manager on a linux server it logs in ok)

wowza itself server doesnt print any logs for this

wowza manager has:

> WARN rest REST API: Authentication: Could not access server:[http://localhost:8087:](http://localhost:8087:)
> 
> 2014-07-25 13:53:19,431 [RequestHandlerThread[10]] WARN net.winstone.core.listener.RequestHandlerThread - Request URL / not found - doesn’t match any webapp prefix
