# I installed this new version of Wowza

**URL:** <https://community.wowza.com/t/i-installed-this-new-version-of-wowza/42528>\
**Category:** Wowza Streaming Engine\
**Created:** [March 24, 2014, 11:49am UTC](https://community.wowza.com/t/i-installed-this-new-version-of-wowza/42528 "2014-03-24T11:49:35Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Jordan\_Martins\_Jorda](https://avatars.discourse-cdn.com/v4/letter/j/97f17d/32.png) [@Jordan\_Martins\_Jorda](https://community.wowza.com/u/Jordan_Martins_Jorda)\
**Post date:** [March 24, 2014, 11:49am UTC](https://community.wowza.com/t/i-installed-this-new-version-of-wowza/42528/1 "2014-03-24T11:49:35Z")

</div>

I have a serious problem .

I installed this new version of Wowza , yet he got the wrong IP and not worked normal.

I desisntalei to solve it with the command " rm - rf WowzaStreamingEngine - 4.0.1 and WowzaStreamingEngine " .

Now I’m trying to install this same version again and only give error.

See the errors below and tell me how I can fix it ( it does not install anything in / usr / local / ) :

User Name : (my user)

password :

Confirm Password : Please enter a Wowza Streaming Engine license key in this format:

XXXXX - XXXXX - XXXXX - XXXXX - XXXXX - XXXXX [- XXXXXXXXXXXX] \*\*\*\*\* - \*\*\*\*\* - \*\*\*\*\* - \*\*\*\*\* - \*\*\*\*\* - \*\*\*\*\*

Wowza Streaming Engine license key accepted. Thank you!

Installing Wowza Streaming Engine

Preparing … # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # # [100 %]

\*\*\*\*\*\*\*\*WowzaStreamingEngine package - 4.0.1 - ga.noarch is already installed

./WowzaStreamingEngine-4.0.1.rpm.bin : Line 1347: / usr / local / WowzaStreamingEngine / conf / admin.password : No such file or directory

./WowzaStreamingEngine-4.0.1.rpm.bin : Line 1348 : / usr / local / WowzaStreamingEngine / conf / admin.password : No such file or directory

./WowzaStreamingEngine-4.0.1.rpm.bin : Line 1350 : / usr / local / WowzaStreamingEngine / conf / admin.password : No such file or directory

./WowzaStreamingEngine-4.0.1.rpm.bin : Line 1356 : / usr / local / WowzaStreamingEngine / conf / Server.license : No such file or directory

Start Wowza Streaming Engine automatically When this system reboots ? [yes or no]

yes

error reading information on service WowzaStreamingEngine : No such file or directory

error reading information on service WowzaStreamingEngine : No such file or directory

error reading information on service WowzaStreamingEngineManager : No such file or directory

error reading information on service WowzaStreamingEngineManager : No such file or directory

Starting WowzaStreamingEngine ( via systemctl ) :

WowzaStreamingEngine : unrecognized service

Starting WowzaStreamingEngine ( via systemctl ) :

WowzaStreamingEngineManager : unrecognized service

Install Location :

/ usr / local / WowzaStreamingEngine .

Wowza Streaming Engine to Access Manager , go to [http://localhost:8088/enginemanager](http://localhost:8088/enginemanager) in a web browser.

---

<div class="post-metadata">

**Author:** ![scott\_freeman](https://avatars.discourse-cdn.com/v4/letter/s/8c91f0/32.png) [@scott\_freeman](https://community.wowza.com/u/scott_freeman)\
**Post date:** [March 25, 2014, 4:03pm UTC](https://community.wowza.com/t/i-installed-this-new-version-of-wowza/42528/2 "2014-03-25T16:03:32Z")

</div>

I would refer to the Uninstall portions of the [users guide](https://www.wowza.com/resources/WowzaStreamingEngine_UsersGuide.pdf) on page 29 & 30 based on your OS environment. Did you raise permissions by using “sudo” when running the installer?

---

<div class="post-metadata">

**Author:** ![Jordan\_Martins\_Jorda](https://avatars.discourse-cdn.com/v4/letter/j/97f17d/32.png) [@Jordan\_Martins\_Jorda](https://community.wowza.com/u/Jordan_Martins_Jorda)\
**Post date:** [March 25, 2014, 1:37pm UTC](https://community.wowza.com/t/i-installed-this-new-version-of-wowza/42528/3 "2014-03-25T13:37:18Z")

</div>

Resolved: I was installing with …-4.0.1.rpm.bin had the idea to switch to: 4.0.1.tar.bin-and it worked. Of course I had to download the “WowzaStreamingEngine-4.0.1.tar.bin” file

Thank you all.

However my struggle now is to change the management port 8088 to any other.
