# crossdomain and clientaccess location remote server 2012? fail!!

**URL:** <https://community.wowza.com/t/crossdomain-and-clientaccess-location-remote-server-2012-fail/41940>\
**Category:** Wowza Streaming Engine\
**Created:** [March 9, 2014, 9:29pm UTC](https://community.wowza.com/t/crossdomain-and-clientaccess-location-remote-server-2012-fail/41940 "2014-03-09T21:29:37Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Mark\_Shueard](https://avatars.discourse-cdn.com/v4/letter/m/49beb7/32.png) [@Mark\_Shueard](https://community.wowza.com/u/Mark_Shueard)\
**Post date:** [March 9, 2014, 9:29pm UTC](https://community.wowza.com/t/crossdomain-and-clientaccess-location-remote-server-2012-fail/41940/1 "2014-03-09T21:29:37Z")

</div>

I have setup a Server 2012 on Ec2 with Wowza 4, gone through opening ports, even though the EC2 security groups specified them to be open ( they were not)

I have a live stream coming in on 1935, this is half way

From my desktop I can not get the player to find the crossdomain or clientaccess xml files ( flash or smooth). I was using fiddler and it shows it can;t be found.

Is there somewhere else these files should be?

---

<div class="post-metadata">

**Author:** ![Mark\_Shueard](https://avatars.discourse-cdn.com/v4/letter/m/49beb7/32.png) [@Mark\_Shueard](https://community.wowza.com/u/Mark_Shueard)\
**Post date:** [March 9, 2014, 10:19pm UTC](https://community.wowza.com/t/crossdomain-and-clientaccess-location-remote-server-2012-fail/41940/2 "2014-03-09T22:19:30Z")

</div>

Ahhh, solved it… :1395 missing from html ( I didn’t need that when using Linux EC2?)

Care to suggest why my security group which had all ports required open didn’t apply when starting Server 2012 EC2?
