# Connection failed: Over license connection limit

**URL:** <https://community.wowza.com/t/connection-failed-over-license-connection-limit/33522>\
**Category:** Wowza Streaming Engine\
**Created:** [October 17, 2013, 12:07pm UTC](https://community.wowza.com/t/connection-failed-over-license-connection-limit/33522 "2013-10-17T12:07:19Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Lars-Goran\_Borjesson](https://avatars.discourse-cdn.com/v4/letter/l/9f8e36/32.png) [@Lars-Goran\_Borjesson](https://community.wowza.com/u/Lars-Goran_Borjesson)\
**Post date:** [October 17, 2013, 12:07pm UTC](https://community.wowza.com/t/connection-failed-over-license-connection-limit/33522/1 "2013-10-17T12:07:19Z")

</div>

Have been using AWS servers with Wowza for a long time now…

There is a new interface how to set up a new instance…but where can I control the performance and capacity? Where do you set the values?

Yesterday we got this message “Connection failed: Over license connection limit” when trying to reach the server using JW Player.

How many connections is allowed by default? (this was an x2large instance).

---

<div class="post-metadata">

**Author:** ![Jason\_Hilton](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/jason_hilton/32/437_2.png) [@Jason\_Hilton](https://community.wowza.com/u/Jason_Hilton)\
**Post date:** [October 17, 2013, 11:32am UTC](https://community.wowza.com/t/connection-failed-over-license-connection-limit/33522/2 "2013-10-17T11:32:06Z")

</div>

Hi,

If you’re using a new machine with a “bring your own key”, the default key is a developer edition which only allows 10 connections.

The paid for licenses have an unlimited number of connections allowed, this limit is defined by the hardware and bandwidth you have available.

When Wowza starts you will see in the logs how many connections are allowed.

Please post the startup of Wowza here so I can see if this is the case.

Thanks,

Jason

---

<div class="post-metadata">

**Author:** ![Lars-Goran\_Borjesson](https://avatars.discourse-cdn.com/v4/letter/l/9f8e36/32.png) [@Lars-Goran\_Borjesson](https://community.wowza.com/u/Lars-Goran_Borjesson)\
**Post date:** [October 17, 2013, 12:57pm UTC](https://community.wowza.com/t/connection-failed-over-license-connection-limit/33522/3 "2013-10-17T12:57:14Z")

</div>

The server is terminated, is the log still around? The new interface is not easy to use and understand…everything is new…we have before been using the “ami-03665177” which I presume now is old and should not be used? Will our earlier keys work or should we initiate a new one?

---

<div class="post-metadata">

**Author:** ![Matt\_Young](https://sea2.discourse-cdn.com/flex002/user_avatar/community.wowza.com/matt_young/32/389_2.png) [@Matt\_Young](https://community.wowza.com/u/Matt_Young)\
**Post date:** [October 17, 2013, 7:28am UTC](https://community.wowza.com/t/connection-failed-over-license-connection-limit/33522/4 "2013-10-17T07:28:45Z")

</div>

If you’ve terminated the server then the logs will no longer exist. The [keys may have changed](https://www.wowza.com/docs/how-to-upgrade-wowza-media-server-software-to-wowza-streaming-engine) depending on the version you previously used. I’d definitely suggest using the new AMI’s to incorporate all the updates and features included in our newer version.
