# CentOS 7.2 service startup issue

**URL:** <https://community.wowza.com/t/centos-7-2-service-startup-issue/34238>\
**Category:** Wowza Streaming Engine\
**Created:** [December 17, 2015, 5:37am UTC](https://community.wowza.com/t/centos-7-2-service-startup-issue/34238 "2015-12-17T05:37:37Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Marcello\_M](https://avatars.discourse-cdn.com/v4/letter/m/3e96dc/32.png) [@Marcello\_M](https://community.wowza.com/u/Marcello_M)\
**Post date:** [December 17, 2015, 5:37am UTC](https://community.wowza.com/t/centos-7-2-service-startup-issue/34238/1 "2015-12-17T05:37:37Z")

</div>

Hi,

Long time user, but after upgrade to CentOS 7.2 ; seems like they implemented some changes to systemd/service.

I did a fresh install, and here is what happens on the installer.

Installing

0% \_\_\_\_\_\_\_\_\_\_\_\_\_\_ 50% \_\_\_\_\_\_\_\_\_\_\_\_\_\_ 100%

########################################Wowza Streaming Engine Setup - Warning: Problem running post-install step.

Installation may not complete correctly

Error running service WowzaStreamingEngine --full-restart: Failed to stop

WowzaStreamingEngine.service: Unit WowzaStreamingEngine.service not loaded.

Failed to start WowzaStreamingEngine.service: Unit WowzaStreamingEngine.service

failed to load: No such file or directory.

Press [Enter] to continue:

Hoping the Wowza team can install/upgrade to CentOS 7.2 and fix up the startup/systemctl scripts to be compatible. As I’m sure many RedHat & CentOS users will be upgrading soon. (Just came out at time of writing)

Thanks.

---

<div class="post-metadata">

**Author:** ![Andrew\_Ramberg](https://avatars.discourse-cdn.com/v4/letter/a/7c8e57/32.png) [@Andrew\_Ramberg](https://community.wowza.com/u/Andrew_Ramberg)\
**Post date:** [December 17, 2015, 4:11pm UTC](https://community.wowza.com/t/centos-7-2-service-startup-issue/34238/2 "2015-12-17T16:11:32Z")

</div>

Hello,

Please see the following [forum post](http://community.wowza.com/t/-/36886) that shows a resolution to this issue. I will pass this onto our Development Team for review.

Best regards,

Andrew

---

<div class="post-metadata">

**Author:** ![FERDINAND\_SISON](https://avatars.discourse-cdn.com/v4/letter/f/8e8cbc/32.png) [@FERDINAND\_SISON](https://community.wowza.com/u/FERDINAND_SISON)\
**Post date:** [December 20, 2017, 7:37am UTC](https://community.wowza.com/t/centos-7-2-service-startup-issue/34238/3 "2017-12-20T07:37:18Z")

</div>

has this been resolved on the current version? I am having similar issue
