# Can not access http:// \[wowza-ip-address\]: 8088/enginemanager

**URL:** <https://community.wowza.com/t/can-not-access-http-wowza-ip-address-8088-enginemanager/42261>\
**Category:** Wowza Streaming Engine\
**Created:** [February 27, 2014, 12:56pm UTC](https://community.wowza.com/t/can-not-access-http-wowza-ip-address-8088-enginemanager/42261 "2014-02-27T12:56:36Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![Joao\_Batista](https://avatars.discourse-cdn.com/v4/letter/j/f4b2a3/32.png) [@Joao\_Batista](https://community.wowza.com/u/Joao_Batista)\
**Post date:** [February 27, 2014, 12:56pm UTC](https://community.wowza.com/t/can-not-access-http-wowza-ip-address-8088-enginemanager/42261/1 "2014-02-27T12:56:36Z")

</div>

Hello,

I installed wowza on a Debian vps with … everything went well with the installation and could start wowza successfully.

But I am unable to access enginemanager … he says he can not find the page.

What is the solution for this?

Thank you.

---

<div class="post-metadata">

**Author:** ![Joao\_Batista](https://avatars.discourse-cdn.com/v4/letter/j/f4b2a3/32.png) [@Joao\_Batista](https://community.wowza.com/u/Joao_Batista)\
**Post date:** [February 27, 2014, 12:59pm UTC](https://community.wowza.com/t/can-not-access-http-wowza-ip-address-8088-enginemanager/42261/2 "2014-02-27T12:59:15Z")

</div>

Hello … I found the solution, sorry for the inconvenience.

[https://www.wowza.com/docs/how-to-install-and-configure-wowza-streaming-engine#startManager](https://www.wowza.com/docs/how-to-install-and-configure-wowza-streaming-engine#startManager)

---

<div class="post-metadata">

**Author:** ![Matheus\_Ferreira\_Mac](https://avatars.discourse-cdn.com/v4/letter/m/f04885/32.png) [@Matheus\_Ferreira\_Mac](https://community.wowza.com/u/Matheus_Ferreira_Mac)\
**Post date:** [February 27, 2014, 1:35pm UTC](https://community.wowza.com/t/can-not-access-http-wowza-ip-address-8088-enginemanager/42261/3 "2014-02-27T13:35:51Z")

</div>

Start the WSE Manager by executing **wowza-dir/manager/bin/startmgr.sh** or **service WowzaStreamingEngineManager start**.

---

<div class="post-metadata">

**Author:** ![Pratap\_Bera](https://avatars.discourse-cdn.com/v4/letter/p/ecae2f/32.png) [@Pratap\_Bera](https://community.wowza.com/u/Pratap_Bera)\
**Post date:** [May 31, 2017, 5:40pm UTC](https://community.wowza.com/t/can-not-access-http-wowza-ip-address-8088-enginemanager/42261/4 "2017-05-31T17:40:23Z")

</div>

# This site can’t be reached

**localhost** refused to connect.

- Search Google for [localhost 8088 enginemanager](https://www.google.co.in/search?q=localhost%208088%20enginemanager)

ERR\_CONNECTION\_REFUSED
