# Add Host Port Enable SSL and Sever is not running

**URL:** <https://community.wowza.com/t/add-host-port-enable-ssl-and-sever-is-not-running/48416>\
**Category:** Wowza Streaming Engine\
**Created:** [March 30, 2017, 4:31pm UTC](https://community.wowza.com/t/add-host-port-enable-ssl-and-sever-is-not-running/48416 "2017-03-30T16:31:38Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Amir\_Hatami](https://avatars.discourse-cdn.com/v4/letter/a/ee7513/32.png) [@Amir\_Hatami](https://community.wowza.com/u/Amir_Hatami)\
**Post date:** [March 30, 2017, 4:31pm UTC](https://community.wowza.com/t/add-host-port-enable-ssl-and-sever-is-not-running/48416/1 "2017-03-30T16:31:38Z")

</div>

Hi There,

I have installed 4.6.0 on Windows Server 2008 R2

I have successfully Imported Certificate and created Keystore ( .jks)

once I modify VHost.xml to have Host Port added and use SSL , The Service does not start and not responding

can anyone help please?

---

<div class="post-metadata">

**Author:** ![Marvin\_Leventhal](https://avatars.discourse-cdn.com/v4/letter/m/ba8739/32.png) [@Marvin\_Leventhal](https://community.wowza.com/u/Marvin_Leventhal)\
**Post date:** [April 18, 2017, 9:08pm UTC](https://community.wowza.com/t/add-host-port-enable-ssl-and-sever-is-not-running/48416/2 "2017-04-18T21:08:06Z")

</div>

Do you have a web server with https protocol(port 443) enabled? This could be a conflict of ports.

Open the wowza log and see what it says.
