# 201 unable to load stream

**URL:** <https://community.wowza.com/t/201-unable-to-load-stream/42524>\
**Category:** Wowza Streaming Engine\
**Created:** [March 21, 2014, 12:47pm UTC](https://community.wowza.com/t/201-unable-to-load-stream/42524 "2014-03-21T12:47:20Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![Malcolm\_Braniff](https://avatars.discourse-cdn.com/v4/letter/m/f07891/32.png) [@Malcolm\_Braniff](https://community.wowza.com/u/Malcolm_Braniff)\
**Post date:** [March 21, 2014, 12:47pm UTC](https://community.wowza.com/t/201-unable-to-load-stream/42524/1 "2014-03-21T12:47:20Z")

</div>

Hello all!

Hope you guys can give me a hand troubleshooting a problem. Everything is working great with out Wowza server. But we do have some users, from one location, that are having trouble connecting. The error they are getting is: 201, unable to load stream or clip file, connection failed, clip '[Clip] 'stream name"

Like I said the stream is working from most places, just one site is having problems, so it makes me think that it is a problem with their network. I had them test port 1935 and make sure its open, and it is. But what else could be causing this issue? Its difficult since I don’t have access to the network for troubleshooting but any information you might have may be useful.

Thanks in advanced!

---

<div class="post-metadata">

**Author:** ![sal\_jefferson](https://avatars.discourse-cdn.com/v4/letter/s/6de8d8/32.png) [@sal\_jefferson](https://community.wowza.com/u/sal_jefferson)\
**Post date:** [March 21, 2014, 3:26pm UTC](https://community.wowza.com/t/201-unable-to-load-stream/42524/2 "2014-03-21T15:26:20Z")

</div>

You could try enabling port 443 and use rtmpt. Change /conf/VHost.xml /HostPort /Port “1935” to “1935,443”

Then use: rtmpt://[wowza-address]:443/[appName]

You can use a protocol rollover scheme so that clients that can will connect with rtmp and others will try rtmpt:

[How to set up protocol rollover with ActionScript](https://www.wowza.com/docs/how-to-set-up-protocol-rollover-with-actionscript)

Salvadore

---

<div class="post-metadata">

**Author:** ![Daren\_Johnson](https://avatars.discourse-cdn.com/v4/letter/d/ee59a6/32.png) [@Daren\_Johnson](https://community.wowza.com/u/Daren_Johnson)\
**Post date:** [March 21, 2014, 10:29pm UTC](https://community.wowza.com/t/201-unable-to-load-stream/42524/3 "2014-03-21T22:29:24Z")

</div>

Hi,

You could also have them try rtmpt over port 1935. If that is unsuccessful, you may want to try adding port 80 to VHost.xml. Then first have them try rtmp over port 80 then rtmpt over port 80. If their corporate firewall is not using stateful packet inspection then rtmp over 80 will work. Only those with stateful packet inspection turned on will need to use rtmpt.

Daren

---

<div class="post-metadata">

**Author:** ![sal\_jefferson](https://avatars.discourse-cdn.com/v4/letter/s/6de8d8/32.png) [@sal\_jefferson](https://community.wowza.com/u/sal_jefferson)\
**Post date:** [March 21, 2014, 4:53pm UTC](https://community.wowza.com/t/201-unable-to-load-stream/42524/4 "2014-03-21T16:53:10Z")

</div>

Did you restart Wowza after editing VHost.xml?

Salvadore

---

<div class="post-metadata">

**Author:** ![Malcolm\_Braniff](https://avatars.discourse-cdn.com/v4/letter/m/f07891/32.png) [@Malcolm\_Braniff](https://community.wowza.com/u/Malcolm_Braniff)\
**Post date:** [March 21, 2014, 2:41pm UTC](https://community.wowza.com/t/201-unable-to-load-stream/42524/5 "2014-03-21T14:41:50Z")

</div>

Thank you for your response! I am very new to wowza, I went into virtual host set up and edited the default streaming to include that port. Then I went on my website and added the code. But when I do that I get the 201 error. Any ideas on what I did wrong?

---

<div class="post-metadata">

**Author:** ![Malcolm\_Braniff](https://avatars.discourse-cdn.com/v4/letter/m/f07891/32.png) [@Malcolm\_Braniff](https://community.wowza.com/u/Malcolm_Braniff)\
**Post date:** [March 21, 2014, 3:18pm UTC](https://community.wowza.com/t/201-unable-to-load-stream/42524/6 "2014-03-21T15:18:51Z")

</div>

Yes I did restart Wowza after editing the file

---

<div class="post-metadata">

**Author:** ![Malcolm\_Braniff](https://avatars.discourse-cdn.com/v4/letter/m/f07891/32.png) [@Malcolm\_Braniff](https://community.wowza.com/u/Malcolm_Braniff)\
**Post date:** [March 24, 2014, 8:39am UTC](https://community.wowza.com/t/201-unable-to-load-stream/42524/7 "2014-03-24T08:39:44Z")

</div>

![](https://www.dropbox.com/s/t9imxo9o3s6j9d7/ports.bmp)

Thanks Daren, here is a SS of my virtual host, I think those ports have been open, I have them added in but not sure if there is anything else I have to do.
